Major outage CoCounsel
Incident Report for Casetext Platform Status
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 16:35 UTC
Monitoring
We are gradually seeing the services recover. We are currently monitoring the situation.
Posted Nov 08, 2023 - 15:42 UTC
Investigating
We are experiencing a service provider outage.
Posted Nov 08, 2023 - 14:00 UTC
This incident affected: casetext.com.