AllSearch system outage
Incident Report for Casetext Platform Status
Resolved
We've resolved the underlying issues with AllSearch and the service is now operating normally. We will continue to monitor.
Posted Jul 14, 2023 - 16:05 UTC
Investigating
We are investigating an outage in the AllSearch system.
Posted Jul 14, 2023 - 12:22 UTC
This incident affected: AllSearch.